» Site Navigation
Home page
Forum
Featured Layouts
Personal Albums
Model Train Photos
Real Train Photos
Movies
Christmas Photo Contest
Download
Big Chat
Classifieds
DCC
Hints & Tips
Shop
Featured Links
Web Links
F.A.Q.
User CP
» Awarded Member
Member:
goodstuff3

Monthly Contest Winner
Title: NSO Engineer
join date: October 22, 2009, 9:08 pm
posts: 5349
» Featured Layout
» Featured P.A.

photo by : Slamdunk
**********
Rating
9.83

views: 81
» Top Photo Rating

category: Rolling Stocks & Freight Trains
photo by : macneasy

10.00
**********
» Last Classifieds Ad

by james-trainmaster

» Most Downloaded and Viewed Links
2802
N Scale Supply
2474
Custom N Scale Coffee Table Layouts
1494
jpg Track 1
1233
Fifer Hobby Supply LLC
1214
4 N scale
1073
zip Trainz
793
zip Screensaver Nscale
773
Ngineering
701
zip Railroad Tycoon 3
677
ashlintrains.com
Thread: switch issue
View Single Post
Old 12-11-2016, 01:34 PM   #1
ibm650
Passenger
Junior Member
Points: 7,857, Level: 21
Points: 7,857, Level: 21 Points: 7,857, Level: 21 Points: 7,857, Level: 21
Activity: 0%
Activity: 0% Activity: 0% Activity: 0%
 
ibm650's Avatar
 
Activity Longevity
0/20 14/20
Today Posts
0/0 sssssss13
Location: Sun Lakes

United States

Posts: 13
Thanks: 0
Thanked 0 Times in 0 Posts
Rep Power: 0 ibm650 has found the right track
switch issue

I have some locomotives that stop after going over some switches. Of interest is one loco that runs perfect by itself, but when I add one lighted car, it stops for several seconds on some switches. Anyone know what is going on, and can it be fixed. Thanks

This is on our club Digitrax layout
I believe we use peco switches

Last edited by ibm650 : 12-11-2016 at 01:44 PM.
ibm650 is offline   Reply With Quote
 

All times are GMT -6. The time now is 01:53 AM.


nscale.org