» Site Navigation
Home page
Forum
Featured Layouts
Personal Albums
Model Train Photos
Real Train Photos
Movies
Christmas Photo Contest
Download
Big Chat
Classifieds
DCC
Hints & Tips
Shop
Featured Links
Web Links
F.A.Q.
User CP
» Awarded Member
Member:
goodstuff3

Monthly Contest Winner
Title: NSO Engineer
join date: October 22, 2009, 9:08 pm
posts: 5223
» Featured Layout
» Featured P.A.

photo by : Slamdunk
**********
Rating
9.83

views: 81
» Top Photo Rating

category: Locomotives, Engines
photo by : jimcullen

10.00
**********
» Last Classifieds Ad

by james-trainmaster

» Most Downloaded and Viewed Links
2802
N Scale Supply
2474
Custom N Scale Coffee Table Layouts
1494
jpg Track 1
1233
Fifer Hobby Supply LLC
1214
4 N scale
1073
zip Trainz
793
zip Screensaver Nscale
773
Ngineering
701
zip Railroad Tycoon 3
677
ashlintrains.com
N-Scale

N-Scale (http://www.nscale.org/forum/index.php)
-   All Topics allowed here (http://www.nscale.org/forum/forumdisplay.php?f=71)
-   -   Nso Database Error (http://www.nscale.org/forum/showthread.php?t=33566)

ike8120 02-22-2016 04:29 AM

Nso Database Error
 
Is there anyway to correct the data base error message when loading the NSO page or trying to upload pics. It does it on both Chrome and IE. I have to reload the page 2- 3 times or more and forget uploading pics. :help:

TexasJeff 02-22-2016 06:19 AM

I am getting the same thing when I first try and access the site Gary. It normally takes a couple tries to get on the site.

ike8120 02-22-2016 06:52 AM

Quote:

Originally Posted by TexasJeff (Post 459242)
I am getting the same thing when I first try and access the site Gary. It normally takes a couple tries to get on the site.

Thanks Jeff, Probably just the old software.

Country Joe 02-22-2016 06:53 AM

It doesn't have anything to do with your browser, Gary. I have a Mac and it's the same. I have to reload the page 2, 3 or more times to get in here. I haven't tried uploading pictures since I use Photobucket to post pics here. I think the site is in need of a major overhaul.

I belong to the Model Train Forum which uses the same software and it's lightning fast. I don't know if we need a software upgrade or if there are problems with the server or if there's another cause but I fear that one day we just won't be able to get onto NSO.

ike8120 02-22-2016 08:51 AM

Joe I agree with you 100 percent.

nscaler44 02-22-2016 09:22 AM

Got on in one try this morning. Next time it may take two or three times. This is probably why participation here seems down. Jim CM&T:eek:

zosimas 02-22-2016 10:15 AM

I've been wondering about that for the last couple weeks, bummer...but we've had this discussion a few times over the years about whether or not this site will survive, so we'll see.

Hirailtruck 02-22-2016 10:41 AM

That is why I have virtually stopped posting.
I get the "error code" flashed at me when I try to log in, when I click on a thread, refreshing the page, and trying to post replies.
I wanted to upload a few photos using photobucket, and it kept booting me.
Happened 22 times to me yesterday.
:pffff:

rwclarry 02-22-2016 11:03 AM

Same here. It took me 3 tries to get here. Some days,I just give up. The only bright side is that I know my computer is OK.

goodstuff3 02-22-2016 11:44 AM

I only get the error message while opening this site or
hitting the Home button , I always stay logged in .
Sometimes it takes several refreshes to get here , sometimes none .

But this is still the best site and people around ,
so I shall endeavor to persevere . :cool:

Robert_56 02-22-2016 12:27 PM

abcde12345

ike8120 02-22-2016 12:48 PM

Well I think it is about time the mods contact Serge and advise him of the issues, if they haven't already.

nscaler44 02-22-2016 01:52 PM

I second Gary's motion. Jim CM&T:)

Ole Smokey 02-22-2016 04:48 PM

yep, all in favor.....:lol:

zosimas 02-22-2016 06:46 PM

Quote:

Originally Posted by Ole Smokey (Post 459268)
yep, all in favor.....:lol:

AYE! AYE! :D

ike8120 02-23-2016 04:39 AM

Only 4 reloads this morning.

dckuk 02-23-2016 04:47 AM

Oddly when I tried from my wife's iPad the site opened on the first go. Only time in a long time that has happened...

Nman 02-23-2016 03:38 PM

Data Problems
 
Just installed a new pc with windows 10 and am having the same problems logging in as we have been having for some time.

ike8120 02-23-2016 05:18 PM

Quote:

Originally Posted by Nman (Post 459297)
Just installed a new pc with windows 10 and am having the same problems logging in as we have been having for some time.

Try to upload some pics :lol:

zosimas 02-23-2016 06:10 PM

No error this time! :D


All times are GMT -6. The time now is 02:25 AM.


nscale.org


All times are GMT -6. The time now is 02:25 AM.


nscale.org